注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

我行我素

 
 
 

日志

 
 

On Ubuntu 02  

2008-04-26 01:54:08|  分类: 郁闷自己 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

        忙完了论文,也是时候好好的感受一下ubuntu了。在宿舍电脑上卸了FC5,装上了ubuntu 7.10,顺便申请了ubuntu 8.04的免费CD,希望工作之后能将这么一点点的ubuntu精神传达给我的朋友和同事吧。

        由于之前用的是7.04版,而且也有几个月没怎么碰了,所以大部分优化和命令都忘得七七八八。没辙,只好继续在这写写东西,以后万一要重装之类的,也可以看着来参考参考。

 

====================================================================

首先是grub启动顺序的更改,修改如下文件即可:

/boot/grub/menu.lst

default项的值一般是0,将它改成4的话,便可以首选引导XP了,随个人喜欢来改吧,还有timeout之类的参数,反正很灵活。

====================================================================

 

 

 

 

====================================================================

然后是安装完成之后的系统初步优化,参考这个帖子就足够了:

http://forum.ubuntu.org.cn/viewtopic.php?t=93733

当然,首先是要更新好对应的软件源,目前我还在教育网内,所以使用中科大的源(速度最快)或上交大的源(更新最快)。下面两个帖子可以参考参考:

http://forum.ubuntu.org.cn/viewtopic.php?t=38756

http://forum.ubuntu.org.cn/viewtopic.php?t=53155

====================================================================

 




====================================================================

关于远程控制linux和windows桌面的问题,其实Ubuntu预装的终端服务客户端(tsclient)已经可以直接通过RDP协议连接到windows的桌面了。至于linux的x-window,可以用VNC或XDMCP两种方式。VNC比较麻烦,而且我一直都使用XDMCP,因为其相当的简单。Ubuntu预装的终端服务客户端(tsclient)并没有XDMCP协议,但只要安装了xnest就可以用了,相当的便捷。
更详细的关于VNC和XDMCP的设置,可以参考下面的链接:
http://www.oceanboo.cn/read.php/9.htm

====================================================================






====================================================================

播放音乐我用audacious,一开始播放列表可能会是乱码,只要在audacious的“首选项”——>“播放列表”——>“元数据”-->“使用自动编码检测器”中选“Chinese",同时在“备用字符编码”中填上“gbk, cp936”。
歌词显示我用Lyriczilla,作者的帖子在这:
http://forum.ubuntu.org.cn/viewtopic.php?t=62427&postdays=0&postorder=asc&start=0
选择支持audacious 1.4.xx的0.2版:
http://acm.buaa.edu.cn/lqs/lyriczilla/lyriczilla_0.2-1_i386.deb
但在安装这个deb包的时候,出现依赖错误,ubuntu7.10的libc6这个库的最高版本是2.6.1,而这个lyriczilla的deb包所要求的libc6的最低版本是2.7.10,估计作者肯定是在ubuntu 8.04上打的deb包。没辙,用apt-get升级是无法解决的了,后来想到一招好玩的解决办法:
将apt的源修改为8.04的源,然后就可以通过apt-get将libc6升级到2.7.10,之后就安装顺畅了。不过一定一定要记得,将源改回7.10的,不然下次新立得软件管理升级,就很可能帮你将整个ubuntu从7.10升级到8.04了。

====================================================================




  评论这张
 
阅读(84)| 评论(0)
推荐 转载

历史上的今天

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017